<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Why all this killing? | Share News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://sharenews.com/wp-content/themes/newsv2/style.css" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<link rel="stylesheet" href="http://sharenews.com/wp-content/themes/newsv2/css/fontawesome.min.css" type="text/css" media="screen" />
<link href="http://sharenews.com/wp-content/themes/newsv2/css/screen.css" media="screen, projection" rel="stylesheet" type="text/css" />

<link rel="pingback" href="http://sharenews.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://sharenews.com/wp-content/themes/newsv2/js/html5.js" type="text/javascript"></script>
<![endif]-->
    <!-- PVC Template -->
    <script type="text/template" id="pvc-stats-view-template">
	<% if ( total_view > 0 ) { %>
		<%= total_view %> <%= total_view > 1 ? "total views" : "total view" %>,
		<% if ( today_view > 0 ) { %>
			<%= today_view %> <%= today_view > 1 ? "views today" : "view today" %>
		<% } else { %>
		no views today		<% } %>
	<% } else { %>
	No views yet	<% } %>
	</script>
    <style type='text/css'>
					.no-break br {
						display: none !important;
					}
			</style><link rel="alternate" type="application/rss+xml" title="Share News &raquo; Feed" href="http://sharenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Share News &raquo; Comments Feed" href="http://sharenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Share News &raquo; Why all this killing? Comments Feed" href="http://sharenews.com/why-all-this-killing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/sharenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.2"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='NextGEN-css'  href='http://sharenews.com/wp-content/plugins/nextgen-gallery/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='http://sharenews.com/wp-includes/css/dashicons.min.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://sharenews.com/wp-includes/js/thickbox/thickbox.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-modal-site-css'  href='http://sharenews.com/wp-content/plugins/easy-modal/assets/styles/easy-modal-site.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://sharenews.com/wp-content/plugins/contact-form-7/styles.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='a3-pvc-style-css'  href='http://sharenews.com/wp-content/plugins/page-views-count/assets/css/style.min.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='scroll_to_up-css'  href='http://sharenews.com/wp-content/plugins/scroll-to-up/assets/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://sharenews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.50' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='http://sharenews.com/wp-content/plugins/wp-postratings/postratings-css.css?ver=1.50' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://sharenews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='better-related-frontend-css'  href='http://sharenews.com/wp-content/plugins/better-related/css/better-related.css?ver=0.3.5' type='text/css' media='all' />
<script type='text/javascript' src='http://sharenews.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://sharenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://sharenews.com/wp-content/plugins/font-resizer/js/jquery.cookie.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://sharenews.com/wp-content/plugins/font-resizer/js/jquery.fontsize.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://sharenews.com/wp-content/plugins/font-resizer/js/main.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://sharenews.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://sharenews.com/wp-content/plugins/nextgen-gallery/js/jquery.cycle.all.min.js?ver=2.9995'></script>
<script type='text/javascript' src='http://sharenews.com/wp-content/plugins/nextgen-gallery/js/ngg.slideshow.min.js?ver=1.06'></script>
<script type='text/javascript' src='http://sharenews.com/wp-includes/js/underscore.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://sharenews.com/wp-includes/js/backbone.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vars = {"api_url":"http:\/\/sharenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sharenews.com/wp-content/plugins/page-views-count/assets/js/pvc.backbone.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://sharenews.com/wp-content/plugins/content-slide/js/coin-slider.js?ver=4.2.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sharenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sharenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.2.2" />
<link rel='shortlink' href='http://sharenews.com/?p=27272' />
<script type="text/javascript">
	var $jquery = jQuery.noConflict(); 
	$jquery(document).ready(function() 
	{
		$jquery('#wpcontent_slider').coinslider(
	{ 
	width: 470, 
	height: 270, 
	spw: 7, 
	sph: 5, 
	delay: 3000, 
	sDelay: 30, 
	opacity: 0.7, 
	titleSpeed: 800, 
	effect: 'random', 
	navigation: true, 
	links : true, 
	hoverPause: true });
		});
	</script>
<style type="text/css" media="screen">
		
#wpcontent_slider_container
{
	overflow: hidden; position: relative; padding:0px;margin:0px; text-align:center; width:472px !important;
	height:272px !important;
}
#wpcontent_slider 
{ overflow: hidden; position: relative; font-family:\'Trebuchet MS\', Helvetica, sans-serif;border:1px solid #ffffff; text-align:left;}
#wpcontent_slider a,#wpcontent_slider a img { border: none; text-decoration: none; outline: none; }
#wpcontent_slider h4,#wpcontent_slider h4 a 
{margin: 0px;padding: 0px; font-family: 'Trebuchet MS', Helvetica, sans-serif;
text-decoration:none;font-size: 18px; color:#ffffff;}
#wpcontent_slider .cs-title {width: 100%;padding: 10px; background: #000000; color: #ffffff; font-family: 'Trebuchet MS', Helvetica, sans-serif; font-size: 12px; letter-spacing: normal;line-height: normal;}
#wpcontent_slider_container .cs-buttons { font-size: 0px; padding: 10px 0px 10px 0px;
margin:0px auto; float:left;clear:left;
}
#wpcontent_slider_container .cs-buttons a { outline:none; margin-left: 5px; height: 10px; width: 10px; float: left; border: 1px solid #000000; color: #000000; text-indent: -1000px; 
}
#wpcontent_slider_container .cs-active { background-color: #000000; color: #FFFFFF; }
#wpcs_link_love,#wpcs_link_love a{display:none;}


</style>
<!-- End Content Slider Settings -->

<meta name="generator" content="Custom Login v3.2.5" />

	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="http://sharenews.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	<link rel="stylesheet" href="http://sharenews.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8"/>
	<script type="text/javascript" src="http://sharenews.com/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="http://sharenews.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="http://sharenews.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->
	<script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false"></script>
	<style type="text/css">
        .entry-content img {max-width: 100000%; /* override */}
    </style> 
	<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7942380-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":27272,"post_name":"why-all-this-killing","post_title":"Why all this killing?","post_type":"post","post_author":"5","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":1,"name":"Uncategorized","slug":"uncategorized","term_group":0,"term_taxonomy_id":1,"taxonomy":"category","description":"","parent":0,"count":279,"object_id":27272,"filter":"raw","cat_ID":1,"category_count":279,"category_description":"","cat_name":"Uncategorized","category_nicename":"uncategorized","category_parent":0}]; _mmunch['postTags'] = [{"term_id":8163,"name":"Candice Rochelle Bobb","slug":"candice-rochelle-bobb","term_group":0,"term_taxonomy_id":8168,"taxonomy":"post_tag","description":"","parent":0,"count":2,"object_id":27272,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="233880" async></script><!-- <meta name="NextGEN" version="1.9.3" /> -->
<style type="text/css">


#scroll_to_up {padding: 10px 20px;}
/*position : Bottom right*/#scroll_to_up {bottom: 20px;right: 20px;}#scroll_to_up {
				background-color: #355935;
				color: #fff;
				font-size: 18px;
			}
			#scroll_to_up:hover {
				background-color: #5b9b61;
			}
			</style>

<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.c8344d53-5de2-4133-a8bf-e526fe447e07'});var st_type='wordpress3.2.1';</script><link rel="stylesheet" type="text/css" media="all" href="http://sharenews.com/wp-content/plugins/single-post-widget/style.css" />
<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #188849;
	border: 1px solid #188849;
}
</style>
<meta name="weatherwidget" content="weatherwidget/0.4" />
<style type="text/css">
#weatherwidget {padding: 0;margin: 0;color: #aaa;font-family: Arial, sans-serif;font-size: 10px;font-style: normal;font-weight: normal;letter-spacing: 0px;text-transform: none;text-align: center !important;width:160px;}
#weatherwidget a:hover, #weatherwidget a:link, #weatherwidget a:visited, #weatherwidget a:active {color: #aaa;text-decoration:none;cursor: pointer;text-transform: none;text-align: center !important;border:0;display:inline;font-size:10px;}
</style><script type='text/javascript'>var weatherwidget_url='http://sharenews.com/wp-content/plugins/weatherwidget/weatherwidget.php?frame=1';</script><style>
.mainnav,.off-canvas-wrapper,.off-canvas-wrapper ul li:hover a,nav.mainMenu ul.theMenu ul.sub-menu{background-color:#006400;}
</style>
<style>
header,.mainSlider .slide{border-bottom:5px solid #ba2a1e;}
</style>
<style>
h3{color:#006400;}
</style>
<style>
#bottom-widget{background:#006400;}
</style>
<style>
#bottom-widget{border-bottom:5px solid #ba2a1e;}
</style>
<style>
.mainSlider .caption,.homeVisual .sliderSidekick .title{background-color: #006400;}
</style>

<!-- Wordpress Popular Posts v2.2.1 -->
<link rel="stylesheet" href="http://sharenews.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css" type="text/css" media="screen" />
<!-- End Wordpress Popular Posts v2.2.1 -->
<!-- Wordpress Popular Posts v2.2.1 -->
<script type="text/javascript" charset="utf-8">
    /* <![CDATA[ */				
	jQuery.post('http://sharenews.com/wp-admin/admin-ajax.php', {action: 'wpp_update', token: '39ae4df6b8', id: 27272});
    /* ]]> */
</script>
<!-- End Wordpress Popular Posts v2.2.1 -->
            <!-- All in one Favicon 4.3 --><link rel="icon" href="http://sharenews.com/wp-content/uploads/2012/03/favicon1.png" type="image/png"/>
<link rel="stylesheet" href="http://sharenews.com/wp-content/themes/newsv2/fancybox/jquery.fancybox.css" type="text/css" media="screen" />
<script type="text/javascript" src="http://sharenews.com/wp-content/themes/newsv2//fancybox/jquery.fancybox.pack.js?v=2.1.5"></script>


<script type='text/javascript' src='http://sharenews.com/wp-content/themes/newsv2/js/modernizr.custom.js'></script>
<script type='text/javascript' src='http://sharenews.com/wp-content/themes/newsv2/js/plugins.js'></script>
<script type='text/javascript' src='http://sharenews.com/wp-content/themes/newsv2/js/script.js'></script>
</head>

<body class="single single-post postid-27272 single-format-standard singular two-column right-sidebar">
	<div class="shell">
		<header>
			<div class="innerC">
				<a href="http://sharenews.com" class="logo"><img src="http://sharenews.com/wp-content/themes/newsv2/images/logo.png" alt=""></a>

				 <div class="searchSite mob-only">
					<span class="starter"></span>
					<form id="headsearch" method='get' action='http://sharenews.com'>
						<input type="text" name='s' placeholder="Search Sharenews">
						<input type="submit" value="GO">
					</form>
				</div> 

				<div class="quickLinks desktop-menu">
					<span class="qlStarter">Quick Links</span>
					<div class="menu-top-menu-container"><ul id="menu-top-menu" class="topMenu"><li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="http://sharenews.com/about-us/">About us</a></li>
<li id="menu-item-366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366"><a href="http://sharenews.com/advertise/">Advertise</a></li>
<li id="menu-item-23667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23667"><a href="http://sharenews.com/category/family/">Family</a></li>
<li id="menu-item-1738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1738"><a href="http://sharenews.com/gallery/">Gallery</a></li>
<li id="menu-item-23793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23793"><a href="http://sharenews.com/horoscope/">Horoscope</a></li>
<li id="menu-item-27534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27534"><a href="http://sharenews.com/archives/">Archive</a></li>
<li id="menu-item-764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="http://sharenews.com/category/blog/">Blog</a></li>
<li id="menu-item-367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367"><a href="http://sharenews.com/contact/">Contact</a></li>
<li id="menu-item-14521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14521"><a href="http://sharenews.com/category/links/">Links</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://www.sharenews.com/wp-admin">Login</a></li>
</ul></div>
				
				</div>

				
			</div>
            <div class="mainnav">
            	<div class="innerC">
                	<nav class="mainMenu">
					<!-- <span class="navStarter">Menu</span> -->
					<div class="desktop-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="theMenu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="http://sharenews.com/">Home</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="http://sharenews.com/category/news/">Local News</a>
<ul class="sub-menu">
	<li id="menu-item-17386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17386"><a href="http://sharenews.com/category/business-2/">Business News</a></li>
</ul>
</li>
<li id="menu-item-1739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1739"><a href="http://sharenews.com/category/international-news/">I&#8217;ntl News</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sharenews.com/category/caribbean-news/">Caribbean</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sharenews.com/category/sports/">Sports</a></li>
<li id="menu-item-23782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23782"><a href="http://sharenews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sharenews.com/category/editorial/">Editorial</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51"><a href="http://sharenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-23766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23766"><a href="http://sharenews.com/category/letters/">Letters</a></li>
	<li id="menu-item-838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-838"><a href="http://sharenews.com/category/caribana/">Caribana</a></li>
	<li id="menu-item-849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849"><a href="http://sharenews.com/category/afrocentric-school/">Afri-school</a></li>
</ul>
</li>
<li id="menu-item-23669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23669"><a href="http://sharenews.com/columnist/">Columnists</a></li>
</ul></div>                    </div>
					<button type="button" class="navbar-toggle" id="offcanvas-toggle" title="">

              <span class="sr-only">Toggle navigation</span>

              <span class="glyphicon glyphicon-menu-hamburger"></span>

            </button>
                     <div id="offcanvas" class="navbar-inverse hidden-lg">

      					<span class="glyphicon glyphicon-remove"></span>

      						<div class="off-canvas-wrapper">
                            	<div class="topnav-socials">
                    				<a href="https://www.facebook.com/arnold.auguste.1"><i class="fa fa-facebook"> </i></a>
                        			<a href="#"><i class="fa fa-twitter"> </i></a>
                        			<a href="#"><i class="fa fa-google-plus"> </i></a>
                    			</div>
                            	<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="http://sharenews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="http://sharenews.com/category/news/">Local News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17386"><a href="http://sharenews.com/category/business-2/">Business News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1739"><a href="http://sharenews.com/category/international-news/">I&#8217;ntl News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sharenews.com/category/caribbean-news/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sharenews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23782"><a href="http://sharenews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sharenews.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51"><a href="http://sharenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23766"><a href="http://sharenews.com/category/letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-838"><a href="http://sharenews.com/category/caribana/">Caribana</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849"><a href="http://sharenews.com/category/afrocentric-school/">Afri-school</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23669"><a href="http://sharenews.com/columnist/">Columnists</a></li>
</ul></div>                                <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="http://sharenews.com/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366"><a href="http://sharenews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23667"><a href="http://sharenews.com/category/family/">Family</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1738"><a href="http://sharenews.com/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23793"><a href="http://sharenews.com/horoscope/">Horoscope</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27534"><a href="http://sharenews.com/archives/">Archive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="http://sharenews.com/category/blog/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367"><a href="http://sharenews.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14521"><a href="http://sharenews.com/category/links/">Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://www.sharenews.com/wp-admin">Login</a></li>
</ul></div>                                <div class="nav-socials">
                    				<a href="https://www.facebook.com/arnold.auguste.1"><i class="fa fa-facebook"> </i></a>
                        			<a href="#"><i class="fa fa-twitter"> </i></a>
                        			<a href="#"><i class="fa fa-google-plus"> </i></a>
                    			</div>
                            </div>

    				</div>
				</nav>
                </div>
            </div>
			<div class="mobileMenuOverlay"></div>
		</header>
<div class="subHeadBar">
			<div class="innerC">
            	<div class="mainCol">
					<p class="breadcrumb"><a href="http://sharenews.com">Share News</a> &raquo; <a href="http://sharenews.com/category/uncategorized/" rel="category tag">Uncategorized</a> &raquo; Why all this killing?                </div>
                <aside>
                	<div class="socials">
                    	<a href="https://www.facebook.com/arnold.auguste.1" target="_blank"><i class="fa fa-facebook"> </i></a>
                        <a href="#"><i class="fa fa-twitter"> </i></a>
                        <a href="#"><i class="fa fa-google-plus"> </i></a>
                    </div>
                	<form method='get' action='http://sharenews.com'>
						<input type="text" name='s' placeholder="SEARCH">
						<input type="submit" value="GO">
					</form>
                </aside>
			</div>
		</div>




		<section>
			<div class="innerC">
				<div class="mainCol">
					<div class="leftCol">
						<article class="post">
						
							
								 
	<h1 ><a href="http://sharenews.com/why-all-this-killing/" title="Permalink to Why all this killing?" rel="bookmark">Why all this killing?</a></h1>
		
			<div class="options">
		
								<a class="comms" data-count="2">COMMENTS</a>
								
<span class="rating"><div id="post-ratings-27272" class="post-ratings"><img id="rating_27272_1" src="http://sharenews.com/wp-content/plugins/wp-postratings/images/stars_crystal/rating_on.gif" alt="1 Star" title="1 Star" onmouseover="current_rating(27272, 1, '1 Star');" onmouseout="ratings_off(3.8, 4, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_27272_2" src="http://sharenews.com/wp-content/plugins/wp-postratings/images/stars_crystal/rating_on.gif" alt="2 Stars" title="2 Stars" onmouseover="current_rating(27272, 2, '2 Stars');" onmouseout="ratings_off(3.8, 4, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_27272_3" src="http://sharenews.com/wp-content/plugins/wp-postratings/images/stars_crystal/rating_on.gif" alt="3 Stars" title="3 Stars" onmouseover="current_rating(27272, 3, '3 Stars');" onmouseout="ratings_off(3.8, 4, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_27272_4" src="http://sharenews.com/wp-content/plugins/wp-postratings/images/stars_crystal/rating_half.gif" alt="4 Stars" title="4 Stars" onmouseover="current_rating(27272, 4, '4 Stars');" onmouseout="ratings_off(3.8, 4, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_27272_5" src="http://sharenews.com/wp-content/plugins/wp-postratings/images/stars_crystal/rating_off.gif" alt="5 Stars" title="5 Stars" onmouseover="current_rating(27272, 5, '5 Stars');" onmouseout="ratings_off(3.8, 4, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /> (<strong>5</strong>)</div>
<div id="post-ratings-27272-loading"  class="post-ratings-loading"><img src="http://sharenews.com/wp-content/plugins/wp-postratings/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="post-ratings-image" />&nbsp;Loading ...</div>
</span>
</div>

<span class='st_fblike_hcount' displayText='Facebook Like'></span>
<span class='st_twitter_hcount' displayText='Tweet'></span>
<span class='st_email_hcount' displayText='Email'></span>
<span class='st_sharethis_hcount' displayText='ShareThis'></span>

<br /><Br />


	 	

		<div class="options">
		<br />
		<img src="http://sharenews.com/wp-content/uploads/2015/06/Arnold-A.-Auguste1-150x150.jpg" class="cimg wp-post-image" alt="Arnold A. Auguste" /> 
		By <b><a href="http://sharenews.com/columnists/arnold-auguste/">Arnold Auguste</a></b> <br />
		Wednesday May 18 2016
		
					<a href='http://sharenews.com/category/'></a></b>
	
<p>&nbsp;</p>
	</div>
	


<p>&nbsp;</p>
	
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><strong>By ARNOLD A. AUGUSTE, Publisher/Senior Editor</strong></p>
<p>Toronto Police Division 23 Supt. Ron Taverner called the murder of Candice Rochelle Bobb, the young pregnant woman who was shot to death while sitting in a car, “disgusting” and said of the shooters, “It’s like they don’t have any regard for life”.</p>
<p>That is putting it mildly.</p>
<p>Bobb, who was five months pregnant, was rushed to hospital where the baby was saved and is said, as of press time, to be stable. He, however, will never know his mother; she will never be able to see her son grow up if, God willing, he does make it. All because of some punk or punks who carry guns and have no qualms about firing them off regardless of the innocents who might be around.</p>
<p>“No regard for life” is indeed putting it mildly.</p>
<p>What’s going on? Why are so many of our young people carrying guns? Why are they so quick to use them – and so carelessly?</p>
<p>Where is all this hate – and self-hate – coming from?</p>
<p>There was a time when we prided ourselves – as Toronto the Good – on not being like some of those U.S. cities we hear or read about where daily (or frequent) gun crimes are par for the course. We always felt that would never be us.</p>
<p>There have been 19 deaths so far this year as a result of a firearm, three times the number at this time last year. Incidents of gunfire are also up, far exceeding those for the same period last year. And a lot of those crimes/incidents involved people, especially youth, from our community.</p>
<p>Now, with the murder of this pregnant young woman, we are again devastated. We are in pain. We are in mourning, not just for her but for us, for our youth, those who seem to have turned their backs on all that is good in our community, in our society.</p>
<p>We have always been puzzled by people outside of our community demanding that our leaders and elders speak up against crimes in our community, take a leadership role to help end the violence. We were puzzled because we didn’t know (and still don’t) what to do over and above what we were already doing.</p>
<p>Many among us have spoken up and continue to do so. Others have set about working with young people to help redirect them from a potential life of crime by providing them with resources and a vision for a brighter and better future. These have also included, for many years, police officers who have volunteered, on their own time, to work with and assist at-risk youth.</p>
<p>Just this past weekend a number of groups in our community joined together to acquire the services of mentors to work with at-risk youth in an attempt to steer them away from gangs.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>There is so much going on in this city every day as efforts are being made to help our youth. And there are and have been a lot of successes. Unfortunately, it is not enough. It is never enough.</p>
<p>There are also those among us who suffer in silence because of the shame and sadness they feel and the sense of impotence. It is not that we don’t care. It is never that we don’t care. It is that we don’t know what more we can do.</p>
<p>We are as heart-broken as anyone else (and more so) because these are our children, our sisters and brothers, our people being murdered.</p>
<p>We are not the police and do not have the power or ability to investigate these crimes ourselves or to bring these criminals to justice.</p>
<p>Many of us are also afraid. While it is easy to call on people to speak to the police about what they know and saw, people are afraid for their own safety and the safety of their children. They know that they could be victimized if they are seen to be cooperating with the police or “ratting out” known criminals. And they believe that the police, despite their best intentions, may not be able to protect them.</p>
<p>A senior police officer once told me that one of his greatest regrets was the inability to stop the murder of a young man who came forward to testify against a known criminal.</p>
<p>This is a reality. People can speak to the police but in order for any charges to stick and cases go to court, witnesses are needed. People will have to decide if they are willing to put their life and those of their family members at risk. That is a lot to ask.</p>
<p>But we need to do more. We need to find ways to work with each other and with the police to put an end to this wanton violence; we need to save our future. We must find a way.</p>
<p>I once heard a story I believe to be true where a young man was killed and his mother and sister expressed their thanks to God. Such was the hell in which they lived with him in their lives.</p>
<p>We can’t know the reality of the lives of those who are most impacted by the criminals in their midst.</p>
<p>But we will seek ways to do more. We must. As a community and as part of this society which we love. But we can’t do it alone. We need the police, the media and the wider community if we must save this city from the affliction that has befallen so many cities to the south of us.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>					


	

	
									
			<div id="comments">

	


			<ul class="commentlist">   <li class="comment even thread-even depth-1" id="li-comment-58573">
     <div id="comment-58573" style='overflow:hidden;'>
      <div class="comment-author_avs vcard">
        
      </div>

 <div class='comments_text'>
<strong>Bob Lewis </strong> said:
	<br />
	  <p>why are you taking on the responsibility for these problems &#8211; you are living in a racist society. The gov&#8217;t doesn&#8217;t care about us at all &#8211; they are signing deals to make the 1% richer and leaving ALL of us &#8211; regardless of race &#8211; to fight each other over the crumbs. Part of this whole scene is getting us to blame each other for the problems and we white people still have a sense of being the majority and the gov&#8217;t and cops and corporations are all white and PofC are the easiest to discriminate against &#8211; to scapegoat and blame<br />
.<br />
You write of, &#8220;&#8230; our youth, those who seem to have turned their backs on all that is good in our community, in our society.&#8221; and I wonder how you got that backwards &#8211; the youth are responding to a society that has not just turned it&#8217;s back on them, but denied them jobs and blamed them for not working.<br />
You are seriously asking black people to cooperate with the police? Some months ago I listened to a CBC radio program about the interactions between black youth and police and some of the police who phoned in were blatantly racist &#8211; although they probably didn&#8217;t think so &#8211; that&#8217;s how ingrained it is &#8211; they talked about the kids needing to show more respect to the cops &#8211; never talked about the cops showing any respect.</p>
<p>You talk of &#8216;a vision for a brighter and better future.&#8217; Are you serious? Our society &#8211; in fact our whole civilization is in the early stages of a rapid decline. We are all about to go down the tubes. Things have been getting steadily worse for the last 50 years and the decline is picking up speed.<br />
It might be easier to inspire young people with stories about Fred Hampton, Eldridge Cleaver and Malcolm X than some do-gooder cop.<br />
But I&#8217;m just a cranky old white man, so maybe I don&#8217;t know what I&#8217;m talking about, but I feel fairly safe in saying that you can never really trust the government, the police, or the corporations. None of them care anything about ANY of us. </p>
<p>It&#8217;s late and I&#8217;m tired so this might be a bit disjointed. It&#8217;s the best I can do.</p>
</div>
<div class='clear'><!-- --></div>
	<div class='comments_add_date'>
		Tuesday June 21  at 2:01 am			
</div>
	 </div>
<div class='clear' style='height:20px;'><!-- --></div>
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-61831">
     <div id="comment-61831" style='overflow:hidden;'>
      <div class="comment-author_avs vcard">
        
      </div>

 <div class='comments_text'>
<strong>norman otis richmond aka jalali </strong> said:
	<br />
	  <p>Hardy Williams<br />
Long before Kaepernick sat, L.A. teacher stood up to authority in anthem protest<br />
latimes.com/sports/highschool/la-sp-national-anthem-protest-20160901-snap-story.html</p>
<p>Hardy Williams speaks out<br />
latimes.com/la-sp-vi-hardy-williams-speaks-up-20160831-premiumvideo.html</p>
<p>For more information: <a href="mailto:norman.o.richmond@gmail.com">norman.o.richmond@gmail.com</a> 647 709-1286</p>
</div>
<div class='clear'><!-- --></div>
	<div class='comments_add_date'>
		Sunday September 11  at 8:45 pm			
</div>
	 </div>
<div class='clear' style='height:20px;'><!-- --></div>
</li><!-- #comment-## -->
</ul>



						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/why-all-this-killing/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://sharenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			Your email address will not be published.							<p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea></p>						<p class="form-allowed-tags" id="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27272' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="df97063ac5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="25"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments -->

							
						</article>
					</div>

					<div class="rightCol">
						<h3>Columnists</h3>
																<div class="author">
									<a href="http://sharenews.com/columnists/tom-godfrey/" class="person"><img src="http://sharenews.com/wp-content/uploads/bfi_thumb/Tom-Godfrey-ma590lz0gukvn19u1cdzd3v95krqirmjveiku9ls1u.jpg" class="th wp-post-image" alt="Tom Godfrey" /><span class="personName">Tom Godfrey</span></a>
											
										<a href="http://sharenews.com/historic-i-have-a-dream-speech-more-relevant-than-ever/" class="articleTitle">Historic ‘I Have a Dream’ speech more relevant than ever <b>...MORE</b></a>
								</div>		
																<div class="author">
									<a href="http://sharenews.com/columnists/patrick-hunter/" class="person"><img src="http://sharenews.com/wp-content/uploads/bfi_thumb/Patrick-Hunter-ma58zhjyaz1jrswjlcx0vw2fm0aybs63dugp7d9phe.jpg" class="th wp-post-image" alt="Patrick Hunter" /><span class="personName">Patrick Hunter</span></a>
											
										<a href="http://sharenews.com/lot-of-work-still-towards-equality/" class="articleTitle">Lot of work still towards equality <b>...MORE</b></a>
								</div>		
																<div class="author">
									<a href="http://sharenews.com/columnists/pat-watson/" class="person"><img src="http://sharenews.com/wp-content/uploads/bfi_thumb/Pat-Watson-ma58ynh489wdga48gzwyo3nolof7hguolpl5uiib0i.jpeg" class="th wp-post-image" alt="Pat Watson" /><span class="personName">Pat Watson</span></a>
											
										<a href="http://sharenews.com/how-black-students-need-to-prepare-for-school/" class="articleTitle">How Black students need to prepare for school <b>...MORE</b></a>
								</div>		
																<div class="author">
									<a href="http://sharenews.com/columnists/murphy-browne/" class="person"><img src="http://sharenews.com/wp-content/uploads/bfi_thumb/MURPHY-BROWNE-ma58xtea5kr74rbxcmwwgb8xlcjgn5j9tkpmhnqwjm.jpg" class="th wp-post-image" alt="Murphy Brown" /><span class="personName">Murphy Browne</span></a>
											
										<a href="http://sharenews.com/sadly-abuse-of-senior-citizens-is-on-the-rise/" class="articleTitle">Sadly, abuse of senior citizens is on the rise <b>...MORE</b></a>
								</div>		
																<div class="author">
									<a href="http://sharenews.com/columnists/lennox-farrell/" class="person"><img src="http://sharenews.com/wp-content/uploads/bfi_thumb/Lennox-Farrell-ma58wxfrp7jg60mcj93l3jb9e8wzdg0ed6j4692af6.png" class="th wp-post-image" alt="Lennox Farrell" /><span class="personName">Lennox Farrell</span></a>
											
										<a href="http://sharenews.com/ones-choices-can-overcome-ones-circumstances/" class="articleTitle">One’s choices can overcome one’s circumstances <b>...MORE</b></a>
								</div>		
																<div class="author">
									<a href="http://sharenews.com/columnists/dr-ajamu-nangwaya/" class="person"><img src="http://sharenews.com/wp-content/uploads/bfi_thumb/Ajamu-photo-Edited-mdkctdv61tck8zl3ly8871evjevseibmwpy32wz682.jpg" class="th wp-post-image" alt="Dr. AJAMU NANGWAYA" /><span class="personName">Dr. Ajamu Nangwaya</span></a>
											
										<a href="http://sharenews.com/how-trade-unions-co-opt-anti-racism-resistance/" class="articleTitle">How trade unions co-opt anti-racism resistance <b>...MORE</b></a>
								</div>		
															<div id="banner-89">			
						<!-- Image Banner Widget by shailan v1.4 on WP4.2.2-->
						<a href="" target="_self" ><img src="http://sharenews.com/wp-content/uploads/2015/06/spacer3.gif" alt="" title="" class="banner-image" width="100%" />							
				</a>			<!-- /Image Banner Widget -->
						</div><div id="banner-98">			
						<!-- Image Banner Widget by shailan v1.4 on WP4.2.2-->
						<a href="http://sharenews.com/horoscope/" target="_self" ><img src="http://sharenews.com/wp-content/uploads/2014/08/horoscope.gif" alt="" title="" class="banner-image" width="100%" />							
				</a>			<!-- /Image Banner Widget -->
						</div><div id="banner-90">			
						<!-- Image Banner Widget by shailan v1.4 on WP4.2.2-->
						<img src="http://sharenews.com/wp-content/uploads/2015/06/spacer3.gif" alt="" title="" class="banner-image" width="100%" />			<!-- /Image Banner Widget -->
						</div>		<div id="recent-posts-3">		<h3 class="col_title">Latest Posts</h3>		<ul>
					<li>
				<a href="http://sharenews.com/september-8-2016-vol-39-no-25/">September 8, 2016 Vol.39 No.25</a>
							<span class="post-date">September 7, 2016</span>
						</li>
					<li>
				<a href="http://sharenews.com/newcomers-receive-citizenship-at-toronto-police-college-2/">Newcomers receive citizenship at Toronto Police College</a>
							<span class="post-date">September 7, 2016</span>
						</li>
					<li>
				<a href="http://sharenews.com/new-book-examines-definition-of-male-identity-2/">New book examines definition of male identity</a>
							<span class="post-date">September 7, 2016</span>
						</li>
					<li>
				<a href="http://sharenews.com/great-initiative/">Great initiative</a>
							<span class="post-date">September 7, 2016</span>
						</li>
					<li>
				<a href="http://sharenews.com/youths-laud-benefits-of-summer-fashion-initiative/">Youths laud benefits of summer fashion initiative</a>
							<span class="post-date">September 7, 2016</span>
						</li>
					<li>
				<a href="http://sharenews.com/how-black-students-need-to-prepare-for-school/">How Black students need to prepare for school</a>
							<span class="post-date">September 7, 2016</span>
						</li>
					<li>
				<a href="http://sharenews.com/lot-of-work-still-towards-equality/">Lot of work still towards equality</a>
							<span class="post-date">September 7, 2016</span>
						</li>
				</ul>
		</div><div id="banner-52">			
						<!-- Image Banner Widget by shailan v1.4 on WP4.2.2-->
						<img src="http://sharenews.com/wp-content/uploads/2015/06/spacer3.gif" alt="" title="" class="banner-image" width="100%" />			<!-- /Image Banner Widget -->
						</div><!-- Wordpress Popular Posts Plugin v2.2.1 [W] [weekly] [regular] -->
<div id="wpp-5">
<h3 class="col_title">Most Viewed</h3><ul>
<li class="with_bg"><a href="http://sharenews.com/september-8-2016-vol-39-no-25/" title="September 8, 2016 Vol.39 No.25"><span class="wpp-post-title">September 8, 2016 Vol.39 No.25</span></a> </li>
<li class="with_bg"><a href="http://sharenews.com/police-initiative-graduates-laud-benefits-of-program-2/" title="Police initiative graduates laud benefits of program"><span class="wpp-post-title">Police initiative graduates laud benefits of program</span></a> </li>
<li class="with_bg"><a href="http://sharenews.com/new-book-examines-definition-of-male-identity/" title="New book examines definition of male identity"><span class="wpp-post-title">New book examines definition of male identity</span></a> </li>
<li class="with_bg"><a href="http://sharenews.com/the-secret-to-usain-bolts-success/" title="The secret to Usain Bolt’s success"><span class="wpp-post-title">The secret to Usain Bolt’s success</span></a> </li>
<li class="with_bg"><a href="http://sharenews.com/howard-matthews-fostered-entrepreneurial-spirit/" title="Howard Matthews fostered ‘entrepreneurial spirit’"><span class="wpp-post-title">Howard Matthews fostered ‘entrepreneurial spirit’</span></a> </li>
<li class="with_bg"><a href="http://sharenews.com/physician-to-embark-on-medical-mission-in-jamaica/" title="Physician to embark on medical mission in Jamaica"><span class="wpp-post-title">Physician to embark on medical mission in Jamaica</span></a> </li>
<li class="with_bg"><a href="http://sharenews.com/september-1-2016-vol-39-no-24/" title="September 1, 2016 Vol.39 No.24"><span class="wpp-post-title">September 1, 2016 Vol.39 No.24</span></a> </li>

</ul>
</div>
<!-- End Wordpress Popular Posts Plugin v2.2.1 -->
<div id="banner-58">			
						<!-- Image Banner Widget by shailan v1.4 on WP4.2.2-->
						<img src="http://sharenews.com/wp-content/uploads/2015/06/spacer3.gif" alt="" title="" class="banner-image" width="100%" />			<!-- /Image Banner Widget -->
						</div><div id="archives-3"><h3 class="col_title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://sharenews.com/2016/09/'> September 2016 </option>
	<option value='http://sharenews.com/2016/08/'> August 2016 </option>
	<option value='http://sharenews.com/2016/07/'> July 2016 </option>
	<option value='http://sharenews.com/2016/06/'> June 2016 </option>
	<option value='http://sharenews.com/2016/05/'> May 2016 </option>
	<option value='http://sharenews.com/2016/04/'> April 2016 </option>
	<option value='http://sharenews.com/2016/03/'> March 2016 </option>
	<option value='http://sharenews.com/2016/02/'> February 2016 </option>
	<option value='http://sharenews.com/2016/01/'> January 2016 </option>
	<option value='http://sharenews.com/2015/12/'> December 2015 </option>
	<option value='http://sharenews.com/2015/11/'> November 2015 </option>
	<option value='http://sharenews.com/2015/10/'> October 2015 </option>
	<option value='http://sharenews.com/2015/09/'> September 2015 </option>
	<option value='http://sharenews.com/2015/08/'> August 2015 </option>
	<option value='http://sharenews.com/2015/07/'> July 2015 </option>
	<option value='http://sharenews.com/2015/06/'> June 2015 </option>
	<option value='http://sharenews.com/2015/05/'> May 2015 </option>
	<option value='http://sharenews.com/2015/04/'> April 2015 </option>
	<option value='http://sharenews.com/2015/03/'> March 2015 </option>
	<option value='http://sharenews.com/2015/02/'> February 2015 </option>
	<option value='http://sharenews.com/2015/01/'> January 2015 </option>
	<option value='http://sharenews.com/2014/12/'> December 2014 </option>
	<option value='http://sharenews.com/2014/11/'> November 2014 </option>
	<option value='http://sharenews.com/2014/10/'> October 2014 </option>
	<option value='http://sharenews.com/2014/09/'> September 2014 </option>
	<option value='http://sharenews.com/2014/08/'> August 2014 </option>
	<option value='http://sharenews.com/2014/07/'> July 2014 </option>
	<option value='http://sharenews.com/2014/06/'> June 2014 </option>
	<option value='http://sharenews.com/2014/05/'> May 2014 </option>
	<option value='http://sharenews.com/2014/04/'> April 2014 </option>
	<option value='http://sharenews.com/2014/03/'> March 2014 </option>
	<option value='http://sharenews.com/2014/02/'> February 2014 </option>
	<option value='http://sharenews.com/2014/01/'> January 2014 </option>
	<option value='http://sharenews.com/2013/12/'> December 2013 </option>
	<option value='http://sharenews.com/2013/11/'> November 2013 </option>
	<option value='http://sharenews.com/2013/10/'> October 2013 </option>
	<option value='http://sharenews.com/2013/09/'> September 2013 </option>
	<option value='http://sharenews.com/2013/08/'> August 2013 </option>
	<option value='http://sharenews.com/2013/07/'> July 2013 </option>
	<option value='http://sharenews.com/2013/06/'> June 2013 </option>
	<option value='http://sharenews.com/2013/05/'> May 2013 </option>
	<option value='http://sharenews.com/2013/04/'> April 2013 </option>
	<option value='http://sharenews.com/2013/03/'> March 2013 </option>
	<option value='http://sharenews.com/2013/02/'> February 2013 </option>
	<option value='http://sharenews.com/2013/01/'> January 2013 </option>
	<option value='http://sharenews.com/2012/12/'> December 2012 </option>
	<option value='http://sharenews.com/2012/11/'> November 2012 </option>
	<option value='http://sharenews.com/2012/10/'> October 2012 </option>
	<option value='http://sharenews.com/2012/09/'> September 2012 </option>
	<option value='http://sharenews.com/2012/08/'> August 2012 </option>
	<option value='http://sharenews.com/2012/07/'> July 2012 </option>
	<option value='http://sharenews.com/2012/06/'> June 2012 </option>
	<option value='http://sharenews.com/2012/05/'> May 2012 </option>
	<option value='http://sharenews.com/2012/04/'> April 2012 </option>
	<option value='http://sharenews.com/2012/03/'> March 2012 </option>
	<option value='http://sharenews.com/2012/02/'> February 2012 </option>
	<option value='http://sharenews.com/2012/01/'> January 2012 </option>
	<option value='http://sharenews.com/2011/12/'> December 2011 </option>
	<option value='http://sharenews.com/2011/11/'> November 2011 </option>
	<option value='http://sharenews.com/2011/10/'> October 2011 </option>
	<option value='http://sharenews.com/2011/09/'> September 2011 </option>
	<option value='http://sharenews.com/2011/08/'> August 2011 </option>
	<option value='http://sharenews.com/2011/07/'> July 2011 </option>
	<option value='http://sharenews.com/2011/06/'> June 2011 </option>
	<option value='http://sharenews.com/2011/05/'> May 2011 </option>
	<option value='http://sharenews.com/2011/04/'> April 2011 </option>
	<option value='http://sharenews.com/2011/03/'> March 2011 </option>
	<option value='http://sharenews.com/2011/02/'> February 2011 </option>
	<option value='http://sharenews.com/2011/01/'> January 2011 </option>
	<option value='http://sharenews.com/2010/12/'> December 2010 </option>
	<option value='http://sharenews.com/2010/11/'> November 2010 </option>
	<option value='http://sharenews.com/2010/10/'> October 2010 </option>
	<option value='http://sharenews.com/2010/09/'> September 2010 </option>
	<option value='http://sharenews.com/2010/08/'> August 2010 </option>
	<option value='http://sharenews.com/2010/07/'> July 2010 </option>
	<option value='http://sharenews.com/2010/06/'> June 2010 </option>
	<option value='http://sharenews.com/2010/05/'> May 2010 </option>
	<option value='http://sharenews.com/2010/04/'> April 2010 </option>
	<option value='http://sharenews.com/2010/03/'> March 2010 </option>
	<option value='http://sharenews.com/2010/02/'> February 2010 </option>
	<option value='http://sharenews.com/2010/01/'> January 2010 </option>
	<option value='http://sharenews.com/2009/12/'> December 2009 </option>
	<option value='http://sharenews.com/2009/11/'> November 2009 </option>
	<option value='http://sharenews.com/2009/10/'> October 2009 </option>
	<option value='http://sharenews.com/2009/09/'> September 2009 </option>
	<option value='http://sharenews.com/2009/08/'> August 2009 </option>
	<option value='http://sharenews.com/2009/07/'> July 2009 </option>
	<option value='http://sharenews.com/2009/06/'> June 2009 </option>
	<option value='http://sharenews.com/2009/05/'> May 2009 </option>
	<option value='http://sharenews.com/2009/04/'> April 2009 </option>
	<option value='http://sharenews.com/2009/03/'> March 2009 </option>
	<option value='http://sharenews.com/2009/02/'> February 2009 </option>
	<option value='http://sharenews.com/2009/01/'> January 2009 </option>
	<option value='http://sharenews.com/2008/11/'> November 2008 </option>

		</select>
</div><div id="text-19">			<div class="textwidget">&nbsp;
&nbsp;
&nbsp;
&nbsp;
&nbsp;
&nbsp;
</div>
		</div><div id="banner-51">			
						<!-- Image Banner Widget by shailan v1.4 on WP4.2.2-->
						<img src="http://sharenews.com/wp-content/uploads/2015/06/spacer3.gif" alt="" title="" class="banner-image" width="100%" />			<!-- /Image Banner Widget -->
						</div><div id="nktagcloud-7"><h3 class="col_title">Tags</h3><a href='http://sharenews.com/tag/barbados/'  class='tag-link-274 nktagcloud-12' title='37' rel="tag" style='font-size: 12.01pt;'>Barbados</a><span class="nktagcloud-separator">,</span>
<a href='http://sharenews.com/tag/black-history-month/'  class='tag-link-73 nktagcloud-12' title='63' rel="tag" style='font-size: 12.2pt;'>Black History Month</a><span class="nktagcloud-separator">,</span>
<a href='http://sharenews.com/tag/canada/'  class='tag-link-225 nktagcloud-12' title='75' rel="tag" style='font-size: 12.29pt;'>Canada</a><span class="nktagcloud-separator">,</span>
<a href='http://sharenews.com/tag/carding/'  class='tag-link-4663 nktagcloud-12' title='52' rel="tag" style='font-size: 12.12pt;'>Carding</a><span class="nktagcloud-separator">,</span>
<a href='http://sharenews.com/tag/caribbean/'  class='tag-link-61 nktagcloud-17' title='743' rel="tag" style='font-size: 17.18pt;'>Caribbean</a><span class="nktagcloud-separator">,</span>
<a href='http://sharenews.com/tag/caribbean-community/'  class='tag-link-1355 nktagcloud-12' title='50' rel="tag" style='font-size: 12.11pt;'>Caribbean Community</a><span class="nktagcloud-separator">,</span>
<a href='http://sharenews.com/tag/caribbean-news-2/'  class='tag-link-122 nktagcloud-16' title='654' rel="tag" style='font-size: 16.53pt;'>Caribbean News</a><span class="nktagcloud-separator">,</span>
<a href='http://sharenews.com/tag/city-of-toronto/'  class='tag-link-751 nktagcloud-12' title='36' rel="tag" style='font-size: 12.01pt;'>city of toronto</a><span class="nktagcloud-separator">,</span>
<a href='http://sharenews.com/tag/editorial/'  class='tag-link-9 nktagcloud-12' title='142' rel="tag" style='font-size: 12.78pt;'>Editorial</a><span class="nktagcloud-separator">,</span>
<a href='http://sharenews.com/tag/entertainment/'  class='tag-link-8 nktagcloud-12' title='127' rel="tag" style='font-size: 12.67pt;'>Entertainment</a><span class="nktagcloud-separator">,</span>
<a href='http://sharenews.com/tag/greater-toronto-area/'  class='tag-link-232 nktagcloud-12' title='61' rel="tag" style='font-size: 12.19pt;'>Greater Toronto Area</a><span class="nktagcloud-separator">,</span>
<a href='http://sharenews.com/tag/horoscope-2/'  class='tag-link-56 nktagcloud-12' title='148' rel="tag" style='font-size: 12.83pt;'>Horoscope</a><span class="nktagcloud-separator">,</span>
<a href='http://sharenews.com/tag/international-cricket-council/'  class='tag-link-263 nktagcloud-12' title='35' rel="tag" style='font-size: 12pt;'>International Cricket Council</a><span class="nktagcloud-separator">,</span>
<a href='http://sharenews.com/tag/international-soccer-federation/'  class='tag-link-2268 nktagcloud-12' title='49' rel="tag" style='font-size: 12.1pt;'>International Soccer Federation</a><span class="nktagcloud-separator">,</span>
<a href='http://sharenews.com/tag/jamaica/'  class='tag-link-63 nktagcloud-12' title='117' rel="tag" style='font-size: 12.6pt;'>Jamaica</a><span class="nktagcloud-separator">,</span>
<a href='http://sharenews.com/tag/jamaican-canadian-association/'  class='tag-link-65 nktagcloud-12' title='44' rel="tag" style='font-size: 12.07pt;'>Jamaican Canadian Association</a><span class="nktagcloud-separator">,</span>
<a href='http://sharenews.com/tag/local-news/'  class='tag-link-384 nktagcloud-20' title='1129' rel="tag" style='font-size: 20pt;'>Local News</a><span class="nktagcloud-separator">,</span>
<a href='http://sharenews.com/tag/opinion-2/'  class='tag-link-339 nktagcloud-17' title='744' rel="tag" style='font-size: 17.18pt;'>Opinion</a><span class="nktagcloud-separator">,</span>
<a href='http://sharenews.com/tag/rob-ford/'  class='tag-link-994 nktagcloud-12' title='36' rel="tag" style='font-size: 12.01pt;'>Rob Ford</a><span class="nktagcloud-separator">,</span>
<a href='http://sharenews.com/tag/sports/'  class='tag-link-7 nktagcloud-14' title='353' rel="tag" style='font-size: 14.33pt;'>Sports</a><span class="nktagcloud-separator">,</span>
<a href='http://sharenews.com/tag/toronto/'  class='tag-link-107 nktagcloud-13' title='174' rel="tag" style='font-size: 13.02pt;'>Toronto</a><span class="nktagcloud-separator">,</span>
<a href='http://sharenews.com/tag/toronto-district-school-board/'  class='tag-link-571 nktagcloud-12' title='36' rel="tag" style='font-size: 12.01pt;'>Toronto District School Board</a><span class="nktagcloud-separator">,</span>
<a href='http://sharenews.com/tag/toronto-police/'  class='tag-link-3560 nktagcloud-12' title='43' rel="tag" style='font-size: 12.06pt;'>toronto police</a><span class="nktagcloud-separator">,</span>
<a href='http://sharenews.com/tag/toronto-police-service/'  class='tag-link-1362 nktagcloud-12' title='64' rel="tag" style='font-size: 12.21pt;'>Toronto Police Service</a><span class="nktagcloud-separator">,</span>
<a href='http://sharenews.com/tag/toronto-police-services-board/'  class='tag-link-626 nktagcloud-12' title='45' rel="tag" style='font-size: 12.07pt;'>Toronto Police Services Board</a><span class="nktagcloud-separator">,</span>
<a href='http://sharenews.com/tag/trinidad-tobago/'  class='tag-link-62 nktagcloud-12' title='78' rel="tag" style='font-size: 12.31pt;'>Trinidad &amp; Tobago</a><span class="nktagcloud-separator">,</span>
<a href='http://sharenews.com/tag/university-of-the-west-indies/'  class='tag-link-1382 nktagcloud-12' title='48' rel="tag" style='font-size: 12.1pt;'>University of the West Indies</a><span class="nktagcloud-separator">,</span>
<a href='http://sharenews.com/tag/world-cup/'  class='tag-link-2142 nktagcloud-12' title='43' rel="tag" style='font-size: 12.06pt;'>World Cup</a><span class="nktagcloud-separator">,</span></div>					</div>
				</div>
				<aside>
					<div id="banner-82">			
						<!-- Image Banner Widget by shailan v1.4 on WP4.2.2-->
						<img src="http://sharenews.com/wp-content/uploads/2015/10/sidebar-spacer.gif" alt="" title="" class="banner-image" width="100%" />			<!-- /Image Banner Widget -->
						</div><div id="banner-81">			
						<!-- Image Banner Widget by shailan v1.4 on WP4.2.2-->
						<a href="http://sharenews.com/category/virtual-paper-archive/" target="_self" ><img src="http://sharenews.com/wp-content/uploads/2016/06/Virtual-Paper-Archive5.jpg" alt="" title="" class="banner-image" width="100%" />							
				</a>			<!-- /Image Banner Widget -->
						</div><div id="banner-83">			
						<!-- Image Banner Widget by shailan v1.4 on WP4.2.2-->
						<img src="http://sharenews.com/wp-content/uploads/2015/10/sidebar-spacer.gif" alt="" title="" class="banner-image" width="100%" />			<!-- /Image Banner Widget -->
						</div><div id="banner-91">			
						<!-- Image Banner Widget by shailan v1.4 on WP4.2.2-->
						<a href="https://play.google.com/store/apps/details?id=com.sharenews.sharenews" target="_self" ><img src="http://sharenews.com/wp-content/uploads/2016/06/Download-Android-App5.jpg" alt="" title="" class="banner-image" width="100%" />							
				</a>			<!-- /Image Banner Widget -->
						</div><div id="banner-92">			
						<!-- Image Banner Widget by shailan v1.4 on WP4.2.2-->
						<img src="http://sharenews.com/wp-content/uploads/2015/10/sidebar-spacer.gif" alt="" title="" class="banner-image" width="100%" />			<!-- /Image Banner Widget -->
						</div><div id="text-22"><h3 >Gallery</h3>			<div class="textwidget"><div class="galWrap">
<span class="prevC prevARR"></span>
<span class="nextC nextARR"></span>
<ul class="theGallery cycle-slideshow carousel" data-cycle-fx=carousel data-cycle-timeout=0 data-cycle-carousel-fluid=true data-cycle-prev=".prevC" data-cycle-next=".nextC" data-cycle-slides="> li" data-cycle-carousel-fluid=true data-cycle-swipe=true>
									<li>
									<a href="/why-all-this-killing/gallery/?album=1&amp;gallery=24">
										<img class="Thumb" alt="President Barack Obama&#039;s visit to Cuba " src="http://sharenews.com/wp-content/gallery/president-barack-obamas-visit-to-cuba/dsc_4038-presidents-raul-castro-and-barack-obama-inspect-the-troops.jpg"/>
										<span class="title">President Barack Obama&#039;s visit to Cuba </span>
									</a>
								</li>
									<li>
									<a href="/why-all-this-killing/gallery/?album=1&amp;gallery=23">
										<img class="Thumb" alt="2015 - Mas&#039; in T.O" src="http://sharenews.com/wp-content/gallery/2015-mas-in-t-o/alyssa-doopan-left-shaundel-edmonds-deidre-brown-ashanna-edmonds-nicole-pereira.jpg"/>
										<span class="title">2015 - Mas&#039; in T.O</span>
									</a>
								</li>
									<li>
									<a href="/why-all-this-killing/gallery/?album=1&amp;gallery=20">
										<img class="Thumb" alt="Caribbean Fashion Show 2015" src="http://sharenews.com/wp-content/gallery/caribbean-fashion-show-2015/dsc_1538.jpg"/>
										<span class="title">Caribbean Fashion Show 2015</span>
									</a>
								</li>
									<li>
									<a href="/why-all-this-killing/gallery/?album=1&amp;gallery=19">
										<img class="Thumb" alt="Kiddie Carnival 2015" src="http://sharenews.com/wp-content/gallery/kiddie-carnival-2015/aaliyah-johnson-l-audene-bobb-and-jade-rajaram-of-toronto-revellers-2.jpg"/>
										<span class="title">Kiddie Carnival 2015</span>
									</a>
								</li>
									<li>
									<a href="/why-all-this-killing/gallery/?album=1&amp;gallery=18">
										<img class="Thumb" alt="Harry Jerome Awards 2012" src="http://sharenews.com/wp-content/gallery/harry-jerome-awards-2012/sgt-craig-smith.jpg"/>
										<span class="title">Harry Jerome Awards 2012</span>
									</a>
								</li>
									<li>
									<a href="/why-all-this-killing/gallery/?album=1&amp;gallery=16">
										<img class="Thumb" alt="Westjet in Kingston" src="http://sharenews.com/wp-content/gallery/westjet-in-kingston/8-westjets-mark-brown-at-right-presents-a-model-of-the-boeing-737-next-generation-aircraft-the-same-one-that-arrived-in-kingston-to-dennis-morrison-chair.jpg"/>
										<span class="title">Westjet in Kingston</span>
									</a>
								</li>
									<li>
									<a href="/why-all-this-killing/gallery/?album=1&amp;gallery=17">
										<img class="Thumb" alt="ReelWorld Awards 2012" src="http://sharenews.com/wp-content/gallery/reelworld-awards-2012/page-9b.jpg"/>
										<span class="title">ReelWorld Awards 2012</span>
									</a>
								</li>
									<li>
									<a href="/why-all-this-killing/gallery/?album=1&amp;gallery=14">
										<img class="Thumb" alt="Jamaica Jamboree" src="http://sharenews.com/wp-content/gallery/jamaica-jamboree/a-img_2130.jpg"/>
										<span class="title">Jamaica Jamboree</span>
									</a>
								</li>
									<li>
									<a href="/why-all-this-killing/gallery/?album=1&amp;gallery=10">
										<img class="Thumb" alt="G987FM Launch" src="http://sharenews.com/wp-content/gallery/g987fm-launch/img_5606-300x200.jpg"/>
										<span class="title">G987FM Launch</span>
									</a>
								</li>
									<li>
									<a href="/why-all-this-killing/gallery/?album=1&amp;gallery=8">
										<img class="Thumb" alt="Kwanzaa Celebration" src="http://sharenews.com/wp-content/gallery/achas-kwanzaa-celebration/sam_1075-300x200.jpg"/>
										<span class="title">Kwanzaa Celebration</span>
									</a>
								</li>
									<li>
									<a href="/why-all-this-killing/gallery/?album=1&amp;gallery=11">
										<img class="Thumb" alt="Remember Dudley Laws" src="http://sharenews.com/wp-content/gallery/remember-dudley-laws/scan0012-202x300.jpg"/>
										<span class="title">Remember Dudley Laws</span>
									</a>
								</li>
									<li>
									<a href="/why-all-this-killing/gallery/?album=1&amp;gallery=9">
										<img class="Thumb" alt="Planet Africa Awards" src="http://sharenews.com/wp-content/gallery/planet-africa-awards/yvonne-chaka-chaka_3182-199x300.jpg"/>
										<span class="title">Planet Africa Awards</span>
									</a>
								</li>
									<li>
									<a href="/why-all-this-killing/gallery/?album=1&amp;gallery=13">
										<img class="Thumb" alt="Harry Jerome Awards" src="http://sharenews.com/wp-content/gallery/harry-jerome-awards/img_3003-225x300.jpg"/>
										<span class="title">Harry Jerome Awards</span>
									</a>
								</li>
									<li>
									<a href="/why-all-this-killing/gallery/?album=1&amp;gallery=12">
										<img class="Thumb" alt="Caribana 2011" src="http://sharenews.com/wp-content/gallery/caribana-2011/img_1230-225x300.jpg"/>
										<span class="title">Caribana 2011</span>
									</a>
								</li>
									<li>
									<a href="/why-all-this-killing/gallery/?album=1&amp;gallery=15">
										<img class="Thumb" alt="Paid Their Dues" src="http://sharenews.com/wp-content/gallery/paid-their-dues/page-1a-millicent-burgess.jpg"/>
										<span class="title">Paid Their Dues</span>
									</a>
								</li>
		</ul>



</div></div>
		</div><div id="banner-102">			
						<!-- Image Banner Widget by shailan v1.4 on WP4.2.2-->
						<a href="#" target="_self" ><img src="http://sharenews.com/wp-content/uploads/2015/10/sidebar-spacer.gif" alt="" title="" class="banner-image" width="100%" />							
				</a>			<!-- /Image Banner Widget -->
						</div><div id="banner-101">			
						<!-- Image Banner Widget by shailan v1.4 on WP4.2.2-->
						<a href="http://www.cineplex.com/Movie/southside-with-you" target="_self" ><img src="http://sharenews.com/wp-content/uploads/2016/08/South-Side-with-You.jpg" alt="" title="" class="banner-image" width="100%" />							
				</a>			<!-- /Image Banner Widget -->
						</div><div id="banner-84">			
						<!-- Image Banner Widget by shailan v1.4 on WP4.2.2-->
						<img src="http://sharenews.com/wp-content/uploads/2015/10/sidebar-spacer.gif" alt="" title="" class="banner-image" width="100%" />			<!-- /Image Banner Widget -->
						</div><div id="text-16"><h3 >Sweet honey in the rock &#8211; Ella&#8217;s Song</h3>			<div class="textwidget"><iframe width='300' height='169' src='//www.youtube.com/embed/U6Uus--gFrc' frameborder='0'></iframe></div>
		</div><div id="text-14"><h3 >Raising Black boys/men in America</h3>			<div class="textwidget"><iframe width='300' height='169' src='http://www.cnn.com/video/api/embed.html#/video/living/2014/08/15/raising-black-boys.cnn' frameborder='0'></iframe></div>
		</div><div id="banner-75">			
						<!-- Image Banner Widget by shailan v1.4 on WP4.2.2-->
						<img src="http://sharenews.com/wp-content/uploads/2015/10/sidebar-spacer.gif" alt="" title="" class="banner-image" width="100%" />			<!-- /Image Banner Widget -->
						</div><div id="banner-45">			
						<!-- Image Banner Widget by shailan v1.4 on WP4.2.2-->
						<a href="http://sharenews.com/pdf/danforthshare.pdf" target="_self" ><img src="http://sharenews.com/wp-content/uploads/2016/06/Danforth-Food-Market7.gif" alt="" title="" class="banner-image" width="100%" />							
				</a>			<!-- /Image Banner Widget -->
						</div><div id="banner-59">			
						<!-- Image Banner Widget by shailan v1.4 on WP4.2.2-->
						<a href="http://sharenews.com/community-calendar-feb-12/" target="_self" ><img src="http://sharenews.com/wp-content/uploads/2015/10/Sharenews-Community-Calendar1.gif" alt="" title="" class="banner-image" width="100%" />							
				</a>			<!-- /Image Banner Widget -->
						</div><div id="banner-61">			
						<!-- Image Banner Widget by shailan v1.4 on WP4.2.2-->
						<img src="http://sharenews.com/wp-content/uploads/2015/10/sidebar-spacer.gif" alt="" title="" class="banner-image" width="100%" />			<!-- /Image Banner Widget -->
						</div><div id="banner-93">			
						<!-- Image Banner Widget by shailan v1.4 on WP4.2.2-->
						<img src="http://sharenews.com/wp-content/uploads/2016/06/PW-Lawyers.gif" alt="" title="" class="banner-image" width="100%" />			<!-- /Image Banner Widget -->
						</div><div id="text-25">			<div class="textwidget"><p>&nbsp;</p>
<p><a href="#mailmunch-pop-304582"><img src="http://sharenews.com/wp-content/uploads/2016/06/Sharenews-Newsletter-Signup1.jpg" width="300" height="250" alt="Join our Newsletter" /></a></p>
<p>&nbsp;</p></div>
		</div>				</aside>
                <div class="clear"> </div>
                <div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="http://sharenews.com/time-for-cops-to-stop-scapegoating-blacks/"    ><img src="http://sharenews.com/wp-content/uploads/2016/06/default1.png" alt="Time for cops to stop  scapegoating Blacks" title="Time for cops to stop  scapegoating Blacks" width="300" height="300" class="crp_thumb crp_default" /></a><a href="http://sharenews.com/time-for-cops-to-stop-scapegoating-blacks/"     class="crp_title">Time for cops to stop  scapegoating Blacks</a><span class="crp_author">  by <a href="http://sharenews.com/author/arnold/">Arnold Auguste</a></span> <span class="crp_date"> May 4, 2016</span> </li><li><a href="http://sharenews.com/more-gun-deaths/"    ><img src="http://sharenews.com/wp-content/uploads/2016/06/default1.png" alt="More gun deaths" title="More gun deaths" width="300" height="300" class="crp_thumb crp_default" /></a><a href="http://sharenews.com/more-gun-deaths/"     class="crp_title">More gun deaths</a><span class="crp_author">  by <a href="http://sharenews.com/author/admin/">Admin</a></span> <span class="crp_date"> July 16, 2015</span> </li><li><a href="http://sharenews.com/tps-board-approves-program-to/"    ><img src="http://sharenews.com/wp-content/uploads/2016/06/default1.png" alt="TPS Board approves program to" title="TPS Board approves program to" width="300" height="300" class="crp_thumb crp_default" /></a><a href="http://sharenews.com/tps-board-approves-program-to/"     class="crp_title">TPS Board approves program to</a><span class="crp_author">  by <a href="http://sharenews.com/author/admin/">Admin</a></span> <span class="crp_date"> December 17, 2015</span> </li><li><a href="http://sharenews.com/carding-is-sometimes-accompanied-by-physical-abuse/"    ><img src="http://sharenews.com/wp-content/uploads/2016/06/default1.png" alt="Carding is sometimes accompanied by physical abuse" title="Carding is sometimes accompanied by physical abuse" width="300" height="300" class="crp_thumb crp_default" /></a><a href="http://sharenews.com/carding-is-sometimes-accompanied-by-physical-abuse/"     class="crp_title">Carding is sometimes accompanied by physical abuse</a><span class="crp_author">  by <a href="http://sharenews.com/author/arnold/">Arnold Auguste</a></span> <span class="crp_date"> June 14, 2015</span> </li></ul><div class="crp_clear"></div></div>			</div>
		</section>

<div class='clear'></div>
<div class="new-gallery">
        	<div class="innerC">
            <h1 class="page-title">READ SHARE ONLINE. CHECK OUT THE VITUAL ARCHIVES</h1>
            <p>Can't get to a store to pick up Share? Read it online in its entirety. Page after page! Just as the hard copy!</p>
        	<div class="newgalWrap">
            	<span class="prevC prevARR"></span>
				<span class="nextC nextARR"></span>
                <ul class="theGallery cycle-slideshow carousel" data-cycle-fx=carousel data-cycle-timeout=0 data-cycle-carousel-fluid=true data-cycle-prev=".prevC" data-cycle-next=".nextC" data-cycle-slides="> li" data-cycle-carousel-fluid=true data-cycle-swipe=true>
					                                        	<li>
									<a href="http://sharenews.com/september-8-2016-vol-39-no-25/">
										<img src="http://sharenews.com/wp-content/uploads/bfi_thumb/Virtual-Paper-Thumbnail-mwhz3uxgfiyi613a7f06edneycfo2kj3q11c7ae5oq.jpg" class="alignleft wp-post-image" alt="Virtual-Paper-Thumbnail" />										<span class="title">September 8, 2016 Vol.39 No.25</span>
									</a>
								</li>
                                        	<li>
									<a href="http://sharenews.com/september-1-2016-vol-39-no-24/">
										<img src="http://sharenews.com/wp-content/uploads/bfi_thumb/Virtual-Paper-Thumbnail-mw5r34varc79ckmjwod2m8aycrchpiydhq3p3flbuy.jpg" class="alignleft wp-post-image" alt="Virtual-Paper-Thumbnail" />										<span class="title">September 1, 2016 Vol.39 No.24</span>
									</a>
								</li>
                                        	<li>
									<a href="http://sharenews.com/august-25-2016-vol-39-no-23/">
										<img src="http://sharenews.com/wp-content/uploads/bfi_thumb/Sharenews-Cover-Virtual-Paper-mvtp54v5eav04kgbezbpjdytzy73gyp3o04j6ihk5m.jpg" class="alignleft wp-post-image" alt="Sharenews-Cover-Virtual-Paper" />										<span class="title">August 25, 2016 Vol.39 No.23</span>
									</a>
								</li>
                                        	<li>
									<a href="http://sharenews.com/august-18-2016-vol-39-no-22/">
										<img src="http://sharenews.com/wp-content/uploads/bfi_thumb/Sharenews-Virtual-Paper-Thumbnail-mvhb4gdvjeh5wbod5e5be8gw4fj1ncsgqtdvr1vxvu.jpg" class="alignleft wp-post-image" alt="Sharenews-Virtual-Paper-Thumbnail" />										<span class="title">August 18, 2016 Vol.39 No.22</span>
									</a>
								</li>
                                        	<li>
									<a href="http://sharenews.com/august-11-2016-vol-39-no-21/">
										<img src="http://sharenews.com/wp-content/uploads/bfi_thumb/Sharenews-Virtual-Paper-mv5712c3hf70s3x0k8tr0x6j1jtpnxasa1rjdzj2h6.jpg" class="alignleft wp-post-image" alt="Sharenews-Virtual-Paper" />										<span class="title">August 11, 2016 Vol.39 No.21</span>
									</a>
								</li>
                                        	<li>
									<a href="http://sharenews.com/august-4-2016-vol-39-no-20/">
										<img src="http://sharenews.com/wp-content/uploads/bfi_thumb/Share-Cover-muszo8c9in551uqzrbya48stzizdxxkgbzr6ebb0i2.jpg" class="alignleft wp-post-image" alt="Share-Cover" />										<span class="title">August 4, 2016 Vol.39 No.20</span>
									</a>
								</li>
                                        	<li>
									<a href="http://sharenews.com/july-28-2016-vol-39-no-19/">
										<img src="http://sharenews.com/wp-content/uploads/bfi_thumb/Sharenews-Virtual-Paper-mugt8i7s9seu95hpmq9r17nm62yhc59rlsyhxhzrd6.jpg" class="alignleft wp-post-image" alt="Sharenews-Virtual-Paper" />										<span class="title">July 28, 2016 Vol.39 No.19</span>
									</a>
								</li>
                                        	<li>
									<a href="http://sharenews.com/july-21-2016-vol-39-no-18/">
										<img src="http://sharenews.com/wp-content/uploads/bfi_thumb/Sharenews-Cover1-mu4rpt125o0m0n3dsnbrjiblx2e6e7r77t9v8q7adm.jpg" class="alignleft wp-post-image" alt="Sharenews-Cover" />										<span class="title">July 21, 2016 Vol.39 No.18</span>
									</a>
								</li>
                                        	<li>
									<a href="http://sharenews.com/july-14-2016-vol-39-no-17/">
										<img src="http://sharenews.com/wp-content/uploads/bfi_thumb/Virtual-Paper-Thumbnail2-mtsioplq19gxydgkvopcs1e1tqkp6ssdnhkumfbvbe.jpg" class="alignleft wp-post-image" alt="Virtual-Paper-Thumbnail" />										<span class="title">July 14, 2016 Vol.39 No.17</span>
									</a>
								</li>
                                        	<li>
									<a href="http://sharenews.com/july-7-2016-vol-39-no-16/">
										<img src="http://sharenews.com/wp-content/uploads/bfi_thumb/Virtual-Paper-Thumbnail1-mtgadtwciit5olqyw20djyba59jqnhw2cwvbtxl6q2.jpg" class="alignleft wp-post-image" alt="Sharenews July 7, 2016 Vol. 39 No. 16" />										<span class="title">July 7, 2016 Vol. 39 No. 16</span>
									</a>
								</li>
                    
                        
    			</ul>
            </div>
            <div class="view-all-gal"><a href="http://sharenews.com/category/virtual-paper-archive/">Click here for full Virtual Archive</a>
            </div>
        </div>
	<div class='clear'></div>
	<img src='http://sharenews.com/wp-content/themes/newsv2/images/up-arrow.gif' style='display: block;margin: 10px auto;cursor:pointer;' onclick="scrollTopx();"/>
		<footer>
			<!-- <div class="fMenu">
				<div class="innerC">
					<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class=""><li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="http://sharenews.com/category/news/">News</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="http://sharenews.com/category/caribbean-news/">Caribbean</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://sharenews.com/category/sports/">Sports</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="http://sharenews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360"><a href="http://sharenews.com/category/family/">Family</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345"><a href="http://sharenews.com/advertise/">Advertise</a></li>
<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="http://sharenews.com/links/">Links</a></li>
</ul></div>
				</div>
			</div> -->
            <div id="bottom-widget">
            	<div class="innerC">
                	<div class="bottom">
                    	<div class="bot-widget"><aside id="text-23" class="widget widget_text"><h3 class="widget-title">About Us</h3>			<div class="textwidget"><p><strong>Share Online Inc.</strong>, operating as 
Sharenews.com, is the website of Share 
Newspaper, a weekly community 
newspaper which has served the Black 
and Caribbean community in the Greater 
Toronto Area (GTA) of Ontario, Canada 
since April 9, 1978.</p></div>
		</aside><aside id="text-24" class="widget widget_text"><h3 class="widget-title">CONNECT WITH SHARE</h3>			<div class="textwidget"><p class="bot-social"><a href="#"><i class="fa fa-facebook"> </i></a>
                        <a href="#"><i class="fa fa-twitter"> </i></a>
                        <a href="#"><i class="fa fa-google-plus"> </i></a></p>
<p><img alt="" src="http://sharenews.com/wp-content/themes/newsv2/images/logo.png"></p></div>
		</aside></div>
                        <div class="bot-widget"><aside id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">MAIN SECTION</h3><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="http://sharenews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31"><a href="http://sharenews.com/category/news/">Local News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17386"><a href="http://sharenews.com/category/business-2/">Business News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1739"><a href="http://sharenews.com/category/international-news/">I&#8217;ntl News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://sharenews.com/category/caribbean-news/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://sharenews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23782"><a href="http://sharenews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://sharenews.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51"><a href="http://sharenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23766"><a href="http://sharenews.com/category/letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-838"><a href="http://sharenews.com/category/caribana/">Caribana</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849"><a href="http://sharenews.com/category/afrocentric-school/">Afri-school</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23669"><a href="http://sharenews.com/columnist/">Columnists</a></li>
</ul></div></aside></div>
                        <div class="bot-widget last"><aside id="nav_menu-6" class="widget widget_nav_menu"><h3 class="widget-title">SECONDARY SECTION</h3><div class="menu-top-menu-container"><ul id="menu-top-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="http://sharenews.com/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366"><a href="http://sharenews.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23667"><a href="http://sharenews.com/category/family/">Family</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1738"><a href="http://sharenews.com/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23793"><a href="http://sharenews.com/horoscope/">Horoscope</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27534"><a href="http://sharenews.com/archives/">Archive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764"><a href="http://sharenews.com/category/blog/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367"><a href="http://sharenews.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14521"><a href="http://sharenews.com/category/links/">Links</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://www.sharenews.com/wp-admin">Login</a></li>
</ul></div></aside></div>
                    </div>
                </div>
            </div>
            <div id="footer">
			<div class="innerC">
				<!-- <a href="#" class="fLogo"><img src="http://sharenews.com/wp-content/themes/newsv2/images/logo.png" alt=""></a>-->
					

				<div class="copy">
					© 2009 Sharenews. All rights reserved |  <a href='http://sharenews.com/privacy-policy/'>Privacy Policy</a> l <a href=' http://sharenews.com/sitemap.xml'>Site Map</a>	  | Developed by <a href='http://www.mediaspawn.com/'>Mediaspawn</a>. <br> All company names, product names and logos included in this site may be registered trademarks or servicemarks of their respective owners
				</div>
			</div>
            </div>

		</footer>


<script type="text/javascript">
	function scrollTopx(){
		   jQuery('html,body').stop().animate({
						scrollTop: 0},
						'slow');
	}
</script>
<div id="eModal-1" class="emodal theme-1 responsive medium" data-emodal="{&quot;id&quot;:&quot;1&quot;,&quot;theme_id&quot;:&quot;1&quot;,&quot;meta&quot;:{&quot;id&quot;:&quot;1&quot;,&quot;modal_id&quot;:&quot;1&quot;,&quot;display&quot;:{&quot;overlay_disabled&quot;:0,&quot;size&quot;:&quot;medium&quot;,&quot;custom_width&quot;:0,&quot;custom_width_unit&quot;:&quot;%&quot;,&quot;custom_height&quot;:0,&quot;custom_height_unit&quot;:&quot;em&quot;,&quot;custom_height_auto&quot;:1,&quot;location&quot;:&quot;center top&quot;,&quot;position&quot;:{&quot;top&quot;:100,&quot;left&quot;:0,&quot;bottom&quot;:0,&quot;right&quot;:0,&quot;fixed&quot;:0},&quot;animation&quot;:{&quot;type&quot;:&quot;fade&quot;,&quot;speed&quot;:&quot;350&quot;,&quot;origin&quot;:&quot;center top&quot;}},&quot;close&quot;:{&quot;overlay_click&quot;:0,&quot;esc_press&quot;:1}}}"><div class="emodal-title">Download Share App</div><div class="emodal-content"><p>Download Share App for Android smartphones here.</p>
<p>&nbsp;</p>
</div><a class="emodal-close">&#215;</a></div>	
<script type="text/javascript">
jQuery(function () {
      jQuery.scrollUp({
		// Element ID
        scrollName: 'scroll_to_up', 
		// Distance from top/bottom before showing element (px)
        scrollDistance: 300,
		// 'top' or 'bottom'
        scrollFrom: 'top',     
		// Speed back to top (ms)	
        scrollSpeed: 300, 
		// Scroll to top easing (see http://easings.net/)	
        easingType: 'linear',        
		// Fade, slide, none
        animation: 'slide',      
		// Animation speed (ms)	
        animationSpeed: 200,   
		// Text for element, can contain HTML
		
		scrollText: 'Scroll Up',
		
        scrollTrigger: false,        // Set a custom triggering element. Can be an HTML string or jQuery object
        scrollTarget: false,         // Set a custom target element for scrolling to. Can be element or number
        scrollTitle: false,          // Set a custom <a> title if required.
        scrollImg: false,            // Set true to use image
        activeOverlay: false,        // Set CSS color to display scrollUp active point, e.g '#00FFFF'
        zIndex: 2147483647           // Z-Index for the overlay
    });
	
});
</script>
	
<script type='text/javascript' src='http://sharenews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>

<script type="text/javascript">tb_pathToImage = "http://sharenews.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "http://sharenews.com/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/sharenews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sharenews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://sharenews.com/wp-includes/js/comment-reply.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://sharenews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sharenews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://sharenews.com/wp-content/plugins/easy-modal/assets/scripts/jquery.transit.min.js?ver=0.9.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emodal_themes = [];
emodal_themes = {"1":{"id":"1","theme_id":"1","overlay":{"background":{"color":"#ffffff","opacity":100}},"container":{"padding":18,"background":{"color":"#f9f9f9","opacity":100},"border":{"style":"solid","color":"#000000","width":1,"radius":0},"boxshadow":{"inset":"no","horizontal":1,"vertical":1,"blur":3,"spread":0,"color":"#020202","opacity":23}},"close":{"text":"CLOSE","location":"topright","position":{"top":"0","left":"0","bottom":"0","right":"0"},"padding":8,"background":{"color":"#00b7cd","opacity":100},"font":{"color":"#ffffff","size":12,"family":"Times New Roman"},"border":{"style":"none","color":"#ffffff","width":1,"radius":0},"boxshadow":{"inset":"no","horizontal":0,"vertical":0,"blur":0,"spread":0,"color":"#020202","opacity":23},"textshadow":{"horizontal":0,"vertical":0,"blur":0,"color":"#000000","opacity":23}},"title":{"font":{"color":"#000000","size":32,"family":"Tahoma"},"text":{"align":"left"},"textshadow":{"horizontal":0,"vertical":0,"blur":0,"color":"#020202","opacity":23}},"content":{"font":{"color":"#8c8c8c","family":"Times New Roman"}}}};;
/* ]]> */
</script>
<script type='text/javascript' src='http://sharenews.com/wp-content/plugins/easy-modal/assets/scripts/easy-modal-site.js?defer&#038;ver=2' defer='defer'></script>
<script type='text/javascript' src='http://sharenews.com/wp-content/plugins/contact-form-7/jquery.form.js?ver=3.08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/sharenews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://sharenews.com/wp-content/plugins/contact-form-7/scripts.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://sharenews.com/wp-content/plugins/scroll-to-up/assets/jquery.scrollUp.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/sharenews.com\/wp-content\/plugins\/wp-polls\/wp-polls.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sharenews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.50'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/sharenews.com\/wp-content\/plugins\/wp-postratings","ajax_url":"http:\/\/sharenews.com\/wp-content\/plugins\/wp-postratings\/wp-postratings.php","text_wait":"Please rate only 1 post at a time.","image":"stars_crystal","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src=ratingsL10n.plugin_url+"/images/"+ratingsL10n.image+"/rating_over."+ratingsL10n.image_ext;;
/* ]]> */
</script>
<script type='text/javascript' src='http://sharenews.com/wp-content/plugins/wp-postratings/postratings-js.js?ver=1.50'></script>

</body>
</html>